Vienna 2.6 BETA

Steve Palmer just posted some information about Vienna 2.6 BETA to the forums. Read the release notes and then go and download it here. Please note that this is unsupported pre-release software.
Continue reading »

Thanks

Thanks go to Tobias Ratschiller (PHP Black Belt, 10th Dan) and his company Senza Limiti. He just made a contribution to the project which will help support continued development. He’s also an all-around nice guy, which is a bonus 😉
Continue reading »

Vienna 2.5 – The Social Sharing Edition

The Vienna Dev Team is proud to announce the release of Vienna 2.5. Among other things, it adds extendability via a new plugin development API and fixes a small number of bugs. To be more precise, the new plugins make it extremely simple to extend...
Continue reading »

Devs: Teach your app about Vienna, NNW and others

Just as a quick reminder: Vienna, NetNewsWire and probably a few other apps implement Brent Simmon’s excellent and useful External Weblog Editor Interface. If you implement the receiving portion of this protocol, we can send you information about posts, websites, etc. which you can then...
Continue reading »

Vienna 2.5 BETA

The Vienna Development team is happy to announce the beta release of Vienna 2.5. This is a testing release that, among other things, adds extendability via a new plugin development API and fixes a small number of bugs. To be more precise, the new plugins...
Continue reading »

IDNs and Cocoa

My family name contains an umlaut, a fact that sometimes leads to confusion in the English-speaking world, especially when it comes to data-entry on shoddily coded websites. All my life, I have habitually used Stroeck instead of my actual name, and that’s also my personal...
Continue reading »

A Vienna 2.5 Sneak Peek

Vienna 2.5 will bring support for plugins that are extremely easy to create, but at the same time are powerful enough to tailor Vienna to your needs. At the time of writing, there are two type of plugins: Link Plugins and Script Plugins. 2.5 will...
Continue reading »

Vienna 2.4 Released

The Vienna team is happy to announce the release of Vienna 2.4! You can download it from SourceForge at Vienna 2.4. An English-only version can be downloaded as well. Requirements Vienna 2.4 requires Mac OS X 10.5 Leopard or higher to run. Sorry, we can...
Continue reading »

Vienna 2.4 BETA

The Vienna team is happy to announce a public beta version of the upcoming Vienna 2.4 release. You can download the beta version from SourceForge at Vienna build 2400. An English-only version can be downloaded as well. Once you start using the beta, future beta...
Continue reading »